Monday, December 5, 2011

[FIXED] Need For Speed: The Run Crashes, Errors, Freezing, Autolog servers

Advertisements

[FIXED] Need For Speed: The Run Crashes, Errors, Freezing, Lagging, Race wheel controls, Autolog Connection, CTD, Poor FPS, Black screen, No Sound

First check System Requirements


Need For Speed: The Run Connection Fix – Problem connecting to Autolog servers

If you cannot connect to autolog, run command prompt as Administrator and run the following command: netsh int tcp set global encapability=disabled


Need For Speed: The Run Install Error: “Need For Speed: The Run Install Fails, Cannot Install”

Uninstall Microsoft C++

 

Need For Speed: The Run Crashes to Desktop upon Launch

Try following:

  • Turn off SLI / Crossfire
  • Update your nVidia / ATI graphics card drivers. 
  • Turn off your anti-virus software before launching the game
  • Disable anti-aliasing and filtering
  • Disable V-sync
  • Turn off other applications running on your computer


Need For Speed: The Run Crash Fix – Disable visual themes and desktop composition

  1. Right-click on NFS: The Run shortcuton your desktop
  2. Click Compatibility Tab
  3. Place check marks on Disable visual themes and Disable desktop composition
  4. Click on Apply > OK
  5. Run the game

Advertisements

Mad for Games!! Subscribe for daily Updates.

If you are a subscriber but you are not receiving email, then please check your Spam mails, and mark it as 'Not a Spam'

More..

4 comments

Anonymous
May 12, 2012 at 12:36 PM

not working .............................. whats next

Anonymous
August 7, 2012 at 10:14 AM

I want to know how to fix it on the xbox 360 or i want my money back because theres no way for me to play signd into xbox live.

August 7, 2012 at 9:09 PM

Hey you can find help on XBOX 360 forums.

March 7, 2013 at 10:37 PM

sorry to be a stick in the mud, BUT...

when i tried the given command:
"netsh int tcp set global encapability=disabled"
it gave me an error with syntax description(s). This led me to find a VERY similar command operation/variable: "ecncapability". Yeah, just the letters "ecn", not "en", before the suffix of "capability".

with THAT simple change, the solution shell command executed for me successfully, as evinced by a terse "Ok", I have yet to play it out, yet...

Thanx all,
J. Ross

Post a Comment

If you are using Chrome you may not add your comments. Switch to other browser!

Twitter Delicious Facebook Digg Stumbleupon Favorites More